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1. Overview
"DynaDoctor for IES/DI/SDI" analyses data sent from the Dynakit, and supports the status display of

outdoor and indoor units. This tool can be used to check refrigerant cycle data, display various data
graphs, execute indoor unit test runs and create reports of test run results.

Furthermore, received data can be saved and browsed, and secondary use of data can be carried out

easily.

2. Operating Environment
The following is the ideal operating environment for this software:

ltem Specifications
PC Windows 7 Windows 8.1 Windows 10 compliant
Operating System Windows 7 Windows 8.1 Windows 10 compliant
Microsoft Excel Excel 2003 or later
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3. DynaDoctor for IES/DI/SDI basic operation

3.1. DynaDoctor for IES/DI/SDI functions

3.1.1. Check refrigerant cycle data

A refrigerant cycle data check can be performed using DynaDoctor for IES/DI/SDI. This function allows

for visual checking of the status of outdoor and indoor units.

7 VAP [RAS-SMBAUAV] ==
{ INDOOR: A  class0
CONTROL PROTECTION-MODE | ooe OFF
OPERATION MODE  :OFF TC-RELEASE ‘OFF b i "
COMPRESSOR REVOLUTION || TD-RELEASE :OFF i :

INSTRUCTION  :0.0 CURRENT-RELEASE  :OFF :

ACTUAL 0.0 MALFUNCTION CODE :00 - o
ACTUAL CURRENT  :0 {INDOOR: B cuss 0
PRE-HEATING - e :S.Wnén?f

A
OFF TGA-— ‘_
D) ¢ <+ »
® Ll { INDOOR: ¢ ctass
Py - Gaoenn
<+
® P L
PMVA: Full P | B e T B
E
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PMVC: Full i L
— “} Ld __-- T
: INDOOR: E cLass 0
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H -FF
> f,’f"e““ i
OD-FAN: 0 * PMVE: Full 7 >
- :
e ONIDOORTEMG
TIME: 10:15:11 AM
Figure 3.1-1
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3.1.2. Save/browse data
Data communicated by the Dynakit can be saved. Furthermore, this saved data can be used to check

past data.

History Control

History File
’7 IC:\DDCustcm‘lF. SMLTY091207_A_Custom.dat Browse I
LI LI File Open |

Figure 3.1-2
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3.1.3. Display data graphs
Data graphs for indoor and outdoor units can be displayed using saved data. Viewing several graphs

together makes it easy to compare data.
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Figure 3.1-3
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3.1.4. Convertto CSV files

Convert saved data to CSV files.

ﬁl

—Data Files
I Browse

—5Save Files

I Browse

Start Cancel

Figure 3.1-4
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3.2. Starting/exiting DynaDoctor for IES/DI/SDI
3.2.1.  Start-up DynaDoctor for IES/DI/SDI
DynaDoctor for IES/DI/SDI can be started-up in 2 ways, using a desktop shortcut or the Windows menu.
@ Start-up DynaDoctor for IES/DI/SDI
Using a desktop shortcut
Double-click the desktop shortcut.

Using the Windows menu
In the [Start] menu, select [All Programs] > [Toshiba] > [DynaDoctor for IES DI SDI] > [DynaDoctor
for IES DI SDI].

@ DynaDoctor for IES/DI/SDI has started-up
The DynaDoctor for IES/DI/SDI main menu screen is displayed when DynaDoctor for IES/DI/SDI has

started-up. The functions can now be used.

= 1
&3 Dyna Doctor for IES/DI/SDI

Eile  Wwindow Help

‘Welcome to Dyna Doctor

ToSHIBA
License is finished with authentication

Dyna Doctor ver 0810

for IES/DI/SDI

Copyright (C) 2012-2018 Toshiba Carrier Corporation. All Riotts Reserved.

Figure 3.2-1

8/30



TOSHIBA
—

3.2.2.  Exiting DynaDoctor for IES/DI/SDI
To exit DynaDoctor for IES/DI/SDI, click one of the following: The [Close] button in the settings window,

the [EXxit] button, or the [Close] button in the main window; or select [Exit] from the [File] menu.

& Setting = @ |5
Model Setting \

Figure 3.2-2

Close button

£ setting = e =
Model Setting
|Ras-SMz4URY |
Refrigerant
+ R4108  R22
Maker Model Unit Type
v TOSHIEA * Export " Single
" CARRIER ) & MUt
Mode COM Port Start
" Monitor Mode COoM=
* History Mode Exit
Temp Type
{* Celsius " Fahrenheit \ ]
Exit button
Figure 3.2-3

& Dyna Doctor for IES/DI/S
File | Window  Help

Eait ﬂl .
Exit menu

Figure 3.2-4

IEI

1 Dyna Doctor for IES/DI/SDI
File  Window Help Data Convert _/

Figure 3.2-5 Close button

An exit confirmation dialogue is displayed. Click the [OK] button to exit DynaDoctor for IES/DI/SDI.
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Dyna Doctor for IES/DI/SDI @

:I Are you sure you want to exit the application program.

oK

Figure 3.2-6

4. Using DynaDoctor for IES/DI/SDI
Dynadoctor for IES/DI/SDI uses an MDI window. Each window is displayed inside the MDI window.

4.1. Displaying data
The procedure to start displaying data is as follows:

@ Select the [Refrigerant], [Maker], [Model] and [Unit Type] to match the connected unit
@ Select the connected unit from the [Outdoor Unit] pull down menu
@ Set the [Mode] to [Monitor Mode]
@ Choose the connected COM port from [COM Port]
® Click the [Start] button to begin displaying data
@ Select the & Setting e o |
connected model N | ode! Setting Ve @ Model search
|Ra5-SMzaUY | ¥
[Tremgerart
* R4104 ~ R32
LEN= Model Unit Type
* TOSHIBA {* Export . Sing!e ® Start displaying the
@ Select [Monitor Mode] | —\ f" CARRIER | | L / selected data
—— )
Mode COM Port
* Monitor Mode s c -
" History Mode Exit ‘
Temp Type k
@ Cebsius £ Fahrenheit @ Select the connected COM port

Figure 4.1-1

If a COM port which is already in use is selected: when data display is started, an error message is

displayed.
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=

[ Dyna Doctor for IES/DI/SDI =

Figure 4.1-2

If a COM port which can be used is selected: when data display is started, the data table window opens.
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Control TIME:  00:00:07
OPERATION MODE Protection-Mode
INSTRUCTION REV TC-RELEASE
ACTUAL REV TD-RELEASE
ACTUAL CURRENT CURRENT-RELEASE
OD-FAN REVOLUTION MALFUNCTION-CODE

4-WAY VALVE

Sensor-Temperature -

PMV A il
PMV B TE —
PMV C TS
PMV D 10
-
o
PMV E L] _'I—I
—Indoor Unit
UNIT-A | UNIT-B UNIT-C UNIT-D -
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QPERATION MODE
ORDER-REVOLUTION
TC

M

Figure 4.1-3

4.2. Saving received data
To save communication data, click the [Save Data] button on the toolbar, or select [Save Data] from the
[File] menu. The save function is displayed.

View  Window

{é-} Mode Select

Sl (TR [E] save Data I
(G B | E e Exit
Figure 4.2-1 Figure 4.2-2

To choose the save destination, click the [Record Start] button, or select [Record Start] from the [Record]
menu. A save file dialogue is displayed. When a save destination is selected, the file path is displayed on
the screen and data saving commences.

Change the [Data Sampling Time] to alter the frequency with which data is saved to the file.

Record Start button

d Window Log Help
| 1 Sec - |e I]u

_f Figure 4.2-3 \—

File name

Data sampling time
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r for [ES/DI/SDI [RAS-5M34L

Record | Window Lo

| @  Record 5tart

Il Pause

i Record Stop

Figure 4.2-4

4.3. Pausing data saving

To pause data saving, click the [Pause] button on the toolbar, or select [Pause] from the [Record] menu.

/5D [RAS-5M34UAY] /- Pause button
I Window Log Help
CADDCustorm\RSMLTV121211_A.dat 1 Sec - o=

Figure 4.3-1

r for IES/DI/SDI [RAS-5M34L
Record | Window Lo
Record Start

| Il Pause |_
@ Record Stop

Figure 4.3-2

To resume data saving, click the [Record Start] button on the toolbar, or select [Record Start] from the

[Record] menu.

4.4. Stopping data saving
To stop data saving, click the [Record Stop] button on the toolbar, or select [Record Stop] from the

[Record] menu.

/5D [RAS-5M34UAV] /‘ Record Stop button
I Window Log Help
CADDCustorm\RSMLTV121211_A.dat 1 Sec - iy @

Figure 4.4-1
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r for [ES/DI/50I [RAS-5M34L
Record | Window Lo
i Record Start

I Pause

d  Record Stop

Figure 4.4-2

4.5. Browsing saved data
Data saved in Saving received data can be browsed.

The procedure to start browsing data is as follows:
@ Select the [Refrigerant], [Maker], [Model] and [Unit Type] to match the unit used when saving

data
@ Select the appropriate unit from the [Outdoor Unit] pull down menu
@ Set the [Mode] to [History Mode]
@ Click the [Start] button to start browsing the data
@ Select the 5 Setting =] & /=]
appropriate model x\ [FToCeT Settng /— | (@ Model search conditions
|RAS-SMIAUAY ~| /
Refrigerant
+ R4104 " R32
Maker Maodel Unit Type
+ TOSHIEA + Export " Single

] © CARRIER @) & MLt @ Click to start
@ Select [History Mode] x / browsing data

A
Mode COM Part Start

" Monitor Mode COMa

(* History Mode Exit

Temp Type
+ Celsivs " Fahrenheit

Figure 4.5-1

The [History Control] window opens when browsing data. Click the [Browse] button to select which data

to browse. An open file dialogue is displayed. Choose a file to browse. The file path is displayed in the

window.

14/30


file:///C:/DynaDoctor/ダイナドクタソフト/Manual%20(IM&OM)/カスタム/Global/_受信したデータを保存するには

TOSHIBA
e ——— — — T —

HistoryFile

I Browse |
LI LI File Open |

Figure 4.5-2

Click the [File Open] button to open the file and start browsing data.

Eile View Window Log Help

iR )
2 Table [RAS-SMBAUAY] =rEr= |

[~ Outdoor Unit

Control TIME:  10:15:11#
OPERATION MODE Protection-Mode
INSTRUCTION REV . TC-RELEASE
ACTUAL REV . TD-RELEASE
ACTUAL CURRENT (CURRENT-RELEASE
OD-FAN REVOLUTION L
4-WAY VALVE

Sensor-Temperature

PMV A
PMV B
PMV C
H" n

~Indoor Unit

O
TE
Lk
TO

CAPACITY CLASS
OPERATION MODE
ORDER-REVOLUTION
TC

<

History Fil
( [e\poCustom R SMLT\0 1207_A_Custom. dat Browse |‘

it o (e ]

Figure 4.5-3

The History Control window scroll bar can be used to change the data being displayed when browsing
files.

Time that data was received

HistoryFile
’7 IC:‘DDCustom‘R.SMLT\UQlZD?_A_Custom.dat Browse |

ILI J Llll File Open I

_/ Figure 4.5-4

Scroll bar

15/30



TOSHIBA
e ——— — — T —

4.6. Finishing communicating/browsing
To finish communicating with the outdoor unit or browsing a data file, click [Mode Select] on the tool bar, or
select [Mode Select] from the [File] menu.

Mode Select button i

View Window Log Help File | View Window

SHER Y., o s

Figure 4.6-1 Exit
Figure 4.6-2

Clicking the button or selecting from the menu opens the setting window.

an

T ,—,
File Window Data Convert Help

=

M

frigeran

Irﬁ' R4104 " R3z

Maker Mocke! Uit Type
@ TOSHIBA | | Export © single
 CARRIER © For Japan | | ® Multi

Mode COM Port Start
¢ mMonitor Made | | [comz ~ Q
& History Made Exit

Temp Type
’7 & Celsius © Fahrenheit |

Figure 4.6-3

4.7. Managing the windows
Use the [Window] menu to manage the open windows.
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o ES/OUSDIRASSBAUAY
W Log  Help

Caszcade
Tile Horizontal

Tile Vertica

Arrangelcons

1 Table [RAS-5M34UAY]

Figure 4.7-1

4.7.1. Displaying windows in a cascade
Choose [Cascade] from the [Window] menu to display windows in a cascade. The open windows are

automatically stacked and positioned.

Window | Log Help
| Cascade |

Tile Horizontal
Tile Vertica

Arrangelcons

1 Table [RAS-5M34UAY]

Figure 4.7-2

Eile View Window Log Help

(g |3 o A b
9 Graph [RAS-SM34UAV]
25 Table [RAS-5M34UAV]
7§ & MAP [RAS SM34UA [=r==]
| L { INDOOR: A  cussS ol | I
HistoryFil E E MoDE : COOL
1 |C:DDCusbom\R.5MLm9m7_A_Cusbom‘dat Browse | OFF [ SRDERRW
H - OFF H
11| T N orr
[ DE :00
ACTUAL CURRENT ‘0 I INDOGR. B
|| PREHEATING | e 100 COOL
14 o, ORDER-Rev
H ® i e e
on =
Iy TGB45.5 )
H *= (o] INDOOR: C  ClAass S
wooe: QO0L
i & I. onpERAs
= Lo
i
H i - -
H it INDOOR. D
- g“onz:oool

TIME: 8:35:20 PM

Figure 4.7-3
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4.7.2. Displaying windows side by side (horizontally)
Choose [Tile Horizontal] from the [Window] menu to display windows side by side. The open windows are
automatically lined up and positioned on the right and left.

Window | Log Help

Caszcade ‘
1 Tile Horizontal I
Tile Vertica

Arrangelcons

1 Table [RAS-5M34UAY]

Figure 4.7-4

Eile  View Window Log Help

(g | o A b
] {INDOOR: A class 5 alls
:| CONTROL PROTECTION-MODE i wooe COOL EJ
:| OPERATION MODE :HEAT TC-RELEASE < OFF {1 beehkar 5=
COMPRESSOR REVOLUTION TD-RELEASE - OFF
INSTRUCTION  :0.0 CURRENT-RELEASE  :OFF
ACTUAL 177.8 MALFUNCTION CODE :00
ACTUAL CURRENT  :12.1
PRE-HEATING : L -

TIME: 8:59:30 PM

&5 Table [RAS-5M34UAV] ==]E=]
Outdoor Unit
Control TIME:  8:59:30 PI
OPERATION MODE HEAT EEETEEES T
INSTRUCTION REV 0.0 Sensor-Temperature
Indoor Unit
’] [UNIT-A [unIT-R [unIT-C [unITD [unITE

History Control [8:59:30 PM]
HistoryFil
|7 IC:\DDCustnm\RSMLT\(lQ 1207_A_Custom.dst Browise |

I » Ciema ]

Figure 4.7-5
4.7.3. Displaying windows side by side (vertically)

Choose [Tile Vertical] from the [Window] menu to display windows side by side. The open windows are
automatically lined up and positioned on the top and bottom.
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Cascade
Tile Horizontal

| Tile Vertical

Arrangelcons

1 Table [RAS-5M34UAY]

Figure 4.7-6

Eile  View Window Log Help

gk | o A 8D 1
- &5 Table [RAS-5M34UAV] E@ History Control [8:53:30 PM]
; HistoryFil
—0Outd Unit:
CONTROL PROTECTION St ’7 [er\pDCustom\RSMLT\GS 1207_A_Custom dat Browse |
Control TIME:  8:5%:30P1
OPERATION MODE :HEAT || TC-RELEASE | [ =@ THE S599AF
COMPRESSOR REVOLUTION || TD-RELEASE | | |OPERATION MODE Protection-Mode i d [
INSTRUCTION  :0.0 CURRENT-RE INSTRUCTIOM REV TC-RELEASE
ACTUAL :77.8 MALFUNCTIC | | |acTuAL REV TD-RELEASE
ACTUALCURRENT 121 (L
PRE-LEATING : ACTUAL CURRENT CURRENT-RELEASE
OD-FAN REVOLUTION MALFUNCTION-CODE
4-WAY VALVE
fRGRASE ,
TGB:45.5
PMV A Sensor-Temperatur ~
PMY B ™
PMY C T
PMY D s
PMY E 0
TGa
TGb -
Wl 3
—Indoor Unit
UNIT-A fun: -
CAPACITY CLASS 5 5
OPERATION MODE cooL cor
ORDER-REVOLUTION 85 85
TC 31 31—
4 T — —
L P —— ' S 20 2_°|;|
TIME: 8:59:30 PM A D
Figure 4.7-7

4.7.4. Displaying window icons side by side
Choose [Arrangelcons] from the [Window] menu to display window icons side by side. The minimized
windows are automatically lined up and positioned.

Window | Log Help

Caszcade ‘
1 Tile Horizontal I
Tile Vertica

Arrangelcons

1 Table [RAS-5M34UAY]

Figure 4.7-8
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Figure 4.7-9

4.7.5. Displaying a specific window at the front
To display a specific window at the front, select the window from the [Window] menu. The selected

window is displayed at the front.

Window | Log Help

Cascade
Tile Horizontal
Tile Vertica

Arrangelcons

| LHistory Control [8:59:30 PM]
2 Table [RAS-5SM34UAV]

3 MAP [RAS-5M34UAV]

4 Graph [RAS-5M34UAVY]

Figure 4.7-10

Eile  View Window Log Help

(o | s A b

5 MAP [RAS-SM24UAI

History Fil
|c:\DDCusmm\quT\usunLA,msmm‘dat Browse |

| File Open

— INSTRUCTION REWV
—— ACTUAL REV
—TD

—TE

—Ts

15:01:50 19:3%:40 00:17:30 04:55:10 08:33:00

[“max = Saturday, December 08, 2012 10:3210 AM

[“min = Friday, December 07, 2012 10:15:11 AM I

Figure 4.7-11
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5. Displaying data
5.1. Displaying data tables
System data tables can be displayed. To display data tables, click the [Table] button on the toolbar, or

select [Table] from the [View] menu.

1a Doctor for IES/DL/SDI [F

E Toolbar
- _ Status Bar
&2 Dyna Dactoyfor ] Table button |__—.| E— |
File Viey{ Window Log Help 3_:: Map
é?’ E] 3':€ ﬁ& ﬁﬁ( Graph
Figure 5.1-1 Figure 5.1-2

The data table window can be used to check the status of outdoor/indoor units in a table format.

&2 Table [RAS-5M34UAV] o -E | ]

Outdoor Unit

Control B TIME:  10:52:00 f
OPERATION MODE HEAT Protection-Mode o
INSTRUCTION REV 77.8 TC-RELEASE OFF j
ACTUAL REV 77.8 TD-RELEASE OFF
ACTUAL CURRENT 12.1 CURRENT-RELEASE OFF -
OD-FAN REVOLUTION 790 4] 4|J
FWAY VALVE oN S Sensor-Temperature j

D 55.5
PMV A Sl = .
o - :
e = Nu - o
Indoor Unit
UNIT-A UNIT-B UNIT-C UNIT-D -
CAPACITY CLASS 5 5 5 5
OPERATION MODE HEAT HEAT HEAT HEAT j
ORDER-REVOLUTION 85 85 85 85
TC 31 31 32 31 -
i | D
Figure 5.1-3

5.2. Displaying refrigerant cycle diagrams
The refrigerant cycle diagram for the air conditioner currently connected or being browsed can be

displayed. To open the refrigerant cycle diagram window, click the [Map] button on the toolbar, or select
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[Map] from the [View] menu.

1a Doctor for IES/DL/SDI [F

Toolbar
Status Bar

£ Dyna Doctor for JES/0|  Map button

8 E s

Table

Eile View Log Help | Map

@ B | sl —
Figure 5.2-1 Figure 5.2-2

The refrigerant cycle diagram (MAP) window can be used to check the indoor/outdoor unit connection or
operation status.

£3 MAP [RAS-SM34UAY] = | R =
{ INDOOR: A  class 0
CONTROL PROTECTION-MODE | ooe OFF
OPERATION MODE  :OFF TC-RELEASE ‘OFF b i "
COMPRESSOR REVOLUTION || TD-RELEASE :OFF i
INSTRUCTION  :0.0 CURRENT-RELEASE  :OFF
ACTUAL 0.0 MALFUNCTION CODE :00
ACTUAL CURRENT  :0 { INDOOR: B cuss 0
PRE-HEATING . e :6‘23&2.? -
h D
OFF TGA— <+
Ly L PE o]
' ° "
° £ b
<+
® o
PMVA: Full '
E
PMVB: Full i
-
PMVC: Full i
¢ INDOOR: E class O
PMVD: Full i PR
+ Lihl . lev i— 5
OD-FAN: 0 PMVE: Full M
-+ :
e ONIDOORTEMG
TIME: 10:15:11 AM
Figure 5.2-3
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6. Displaying graphs

6.1. Displaying graphs

Outdoor and indoor unit data can be displayed in graph form. To open the graph window, click the [Graph]
button on the toolbar, or select [Graph] from the [View] menu.

1a Doctor for IES/DL/SDI [F
View | Window Lo
Toolbar
_ Status Bar
= Dyna Doctor for IES/PI7SD,  Graph button T Table
File View Window Log Help 8 Map
& B | = s A Graph
Figure 6.1-1 Figure 6.1-2

£ Graph [RAS-13YAV] =3 SR

Figure 6.1-3

When the graph window is active, a toolbar and menu for use with graphs is displayed.

r for IES/DI/SDI [RAS-13YAV]
Graph | Window Log Help

Display Separate Window of Legend
£ Dyna Doctor for IES/DL/SDI [RAS-13YAV] S

< 8

File View Graph Window Log Help Scale
@B ARsNE SY Data Select
Figure 6.1-4 Figure 6.1-5
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6.2. Changing graph data
The data displayed in graphs can be changed. To open the data select window, click the [Data Select]

button on the toolbar, or select [Data Select] from the [Graph] menu.

r for [ES/DI/SDI [RAS-5M34UAV]
Graph | Window Log Help

O3 Display Separate Window of Legend

Help &7 Scale
|ﬂ Data Select

=4 Dyn Data Select button
File View Graph Window L
@28 @ dd R N

Figure 6.2-1 Figure 6.2-2

The data to be displayed in the graphs can be selected in the data select window. A maximum of 8 items

can be displayed on the graphs.
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Figure 6.2-3
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Select the desired item and click the [OK] button to display a graph. Click the [OK] button to render the

graphs.
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Figure 6.2-4
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6.3. Changing the graph scale

The scale displayed in graphs can be changed. To open the graph scale setting window, click the [Scale]
button on the toolbar, or select [Scale] from the [Graph] menu.

r for [ES/DI/SDI [RAS-5M34UAV]
Graph | Window Log Help

Oy Display Separate Window of Legend

#4pynaf] Scale button

File View Graph Window Help & Scale
B2 BN n 5] %/ Data Select
Figure 6.3-1 Figure 6.3-2

The scale for the horizontal and vertical axes can be changed in the scale setting window. Enter the scale
and click the [OK] button to change the scale of the displayed graph.
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Figure 6.3-3
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Figure 6.3-4
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6.4. Displaying the graph legend in a separate window

The graph legend can be displayed in a separate window. To display the legend in a separate window,
click the [Display Separate Window of Legend] button on the toolbar, or select [Display Separate Window
of Legend] from the [Graph] menu.
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Figure 6.4-3

To return to the original display, click the [Display Separate Window of Legend] button on the toolbar
again, or select [Display Separate Window of Legend] from the [Graph] menu.
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7. Other functions
7.1. Changing the temperature data unit
The unit used to display temperature data can be changed. To change the unit, select the desired unit

from [Temp Type] in the Setting window.

#4 Setting =] @ |5
Model Setting
|Ra5-SMzaUY |
Refrigerant
* R4104 ~ R32
Maker Model Lnit Type
* TOSHIBA + Export " Single
" CARRIER lﬁ (& Multi

Mode COM Port Start
* Monitor Mode s c -

Select a temperature unit ﬁ\: Histary Mode

Exit

Temp Type
f* Celsius " Fahrenheit

Figure 7.1-1
When the unit is changed, the displayed temperature data is displayed using the selected unit.
7.2. Switching the toolbar and status bar display on and off

The toolbar and status bar display can be switched on and off. To switch the display on or off, select

[Toolbar] or [Status Bar] from the [View] menu.

1a Doctor for IES/DL/SDI [F
View | Window Lo
Toolbar

Status Bar

Table
Map
Graph
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Figure 7.2-1
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7.3. Converting to CSV files

Saved data files can be converted to CSV files. Open the setting window to display the [Data Convert]

menu. Click the [Data Convert] menu to open the data convert window.

&~ Dyna Doctor for IES/DI/SDI
File  Window Help Data Convert

Figure 7.3.1

The procedure to convert data to CSV files is as follows:
@ Specify the name of the data file to be converted. More than one data file can be selected.

@ Select the destination for the converted CSV file. Select one destination for each file to be
converted.

@ Click the [Start] button to begin converting.

— | @ Specify a data file

)
£ Data Convert / =
Data Files
|C: \DDCustom$RLSMLTYI91207_A_Custom.dat Browse
—cave Files
|C: \DOCustom REMLTYOS1207_A_Custom.csy Browse

@ Specify destination

Start I Cancel

7

@ Start converting

Figure 7.3.2
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8. TOSHIBA CARRIER SOFTWARE LICENSE AGREEMENT

IMPORTANT: PLEASE READ TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY
BEFORE USING “DynaDoctor V SOFTWARE” (HEREINAFTER CALLED “THE SOFTWARE”). BY
USING OR INSTALLING A WHOLE OR A PART OF THIS SOFTWARE, YOU (HEREINAFTER CALLED
“USER”) ARE DEEMED TO ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF
USER DO NOT AGREE TO THESE TERMS AND CONDITIONS, DO NOT USE OR INSTALL THE
SOFTWARE AND RETURN TO THE LOCATION FROM WHITCH IT WAS OBTAINED.

© N o o»

For the purpose of this Agreement, "Software” means the computer programs and information and
data (including without limitation electric documents) contained in the media or files distributed with
this Agreement., except those specifically excluded not as a part of the software in writing.

The Software is the property of Toshiba Carrier Corporation. Toshiba Carrier Corporation owns all
intellectual properties in the software. User may use the Software only in accordance with the terms
and conditions of this Agreement, and only for such purpose as designated by Toshiba Carrier
Corporation or as agreed to by Toshiba Carrier Corporation.

Toshiba Carrier Corporation owns the copyright of the software and data in the software. The
software is protected under applicable copyright law and international conventions.

User may copy and install this Software for such purpose as described in the documents of the
Software. Any copy created by User shall be immediately destroyed immediately after necessity of
such copy are ended. With an exception of the forgoing, User shall not make any copy of the
Software;

User shall not reverse engineer, decompile, disassemble, or modify the Software.

User shall not use the software with plural people within any internal network or Internet.

User shall not distribute, transfer, rent, lease, or sell its right to use the Software to anyone.

User shall respect the intellectual property right of the software. User understand the confidential
nature of the Software and agrees to safeguard the software from disclosure to any third party.
User shall comply with the Foreign Exchange and Foreign Trade Control Laws and other related
export regulations applicable in Japan. User shall comply with the U.S Export Administration

Regulations, export control laws and regulations of all other countries.
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THIS SOFTWARE ARE PROVIDED “AS IS” WITHOUT ANY WARRANTY OF ANY KIND, EITHER
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTY AND
FITNESS FOR A PARTICULAR PURPOSE. TOSHIBA CARRIER CORPORATION HEREBY
DISCLAIMS ANY WARRANTIES RELATING TO QUALITY AND PERFORMANCE OF THE
SOFTWARE. TOSHIBA CARRIER CORPORATION SHALL NOT BE LIABLE FOR ANY DAMAGES,
LOSSES, EXPENSES OR COSTS, IF ANY, INCURRED IN CONNECTION WITH OR AS A RESULT
OF THE USE OF THE SOFTWARE.

Toshiba Carrier Corporation reserve a right to make modification or improvement of the software at
any time.

In the case of breach any terms and conditions of this Agreement, or this Agreement be terminated or
expired, User shall de-install the Software, scrap the Software any/or return the media and/or the files
of Software to Toshiba Carrier Corporation immediately, along with any remaining copies thereof.
Toshiba Carrier Corporation may request User to stop using the Software at any time upon notice to
USER.

This Agreement are governed and construed by the laws of Japan.
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